[unixODBC-support] SQLBindStatment HY090 Issue

Paul Carmichael paulcarmo at gmail.com
Mon Sep 15 18:26:10 BST 2014


Hi Nick,

Thanks for your speedy reply.

root at fenton:/usr/lib64 } odbcinst --version
unixODBC 2.2.14

I can update to the latest version and try again, do you think this could
be a known issue you've seen in the past?

Thanks,

Paul


On 15 September 2014 17:54, Nick Gorham <nick at lurcher.org> wrote:

> On 15/09/14 17:51, Paul Carmichael wrote:
>
>> Good Evening All,
>>
>> I hope someone can offer some insight into the issue I'm having when
>> binding an integer to a statement I've been allocated.
>>
>> I've included ODBC traces, I hope this is sufficient. I can provide more
>> information if anyone can see a clue below.
>>
>> Here is where I've successfully been allocated a handle:
>>
>> [ODBC][746][1410797326.312134][SQLAllocHandle.c][529]
>>                 Entry:
>>                         Handle Type = 3
>>                         Input Handle = 0x68d0d0
>> [ODBC][746][1410797326.312198][SQLAllocHandle.c][1064]
>>                 Exit:[SQL_SUCCESS]
>>                         Output Handle = 0x81ec50
>>
>> And after the allocation I try to bind an integer as follows,
>>
>
> What version of the driver manager are you using?
>
> It may be fixed in 2.3.2 (3pre)
>
> --
> Nick
> _______________________________________________
> unixODBC-support mailing list
> unixODBC-support at mailman.unixodbc.org
> http://mailman.unixodbc.org/mailman/listinfo/unixodbc-support
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.unixodbc.org/pipermail/unixodbc-support/attachments/20140915/5aa9a161/attachment.html>


More information about the unixODBC-support mailing list