[unixODBC-support] Problem connecting to a MSSql server in domain

Mike barjunk at attglobal.net
Mon Apr 7 23:12:01 BST 2014


I remember an issue where a misplaced space character in the config  
files caused a problem, but I thought it had been addressed.

Something to consider.

Mike B.

Quoting Matt Phipps <matt.the.mech at gmail.com>:

> On Mon, Apr 7, 2014 at 6:19 AM, Lorenzo Milesi <maxxer at ufficyo.com> wrote:
>
>> After this I can then connect using tsql with command:
>>  tsql -H 10.10.10.131 -p 1223 -U user -P pass
>>
>> But still I cannot connect using isql.
>
>
> Rats, I was hoping that would help pinpoint the issue. It's good that
> FreeTDS is working though.
>
>
>> freetds.conf
>> [SQLMAND]
>>         Trace           = No
>>         Host            = 10.10.10.131
>>         Port            = 1223
>>         TDS_Version     = 9.0
>>
>
> I wouldn't worry about freetds.conf since it isn't used by UnixODBC unless
> you configure the DSN using the Servername option. But I wouldn't do that
> since it makes your configuration more complicated and probably won't solve
> your current issue. Just wanted to let you know that as things are,
> twiddling any knobs in freetds.conf won't do anything.
>
> Besides, the odbc.ini configuration you specified should be working, and I
> don't know why it's not...if someone else wants to take a crack at this
> problem they're welcome to :) Otherwise, try getting a trace file and
> seeing if that gets you more information.
>
> -Matt




More information about the unixODBC-support mailing list