[unixODBC-support] isql segmentation fault - stuck

sambuca555 anthony.schneider at aimia.com
Wed Nov 20 09:51:34 GMT 2013


Hi Nick, 

Yeah I tried that version as well to no avail.

What I have got working is a mysql driver, which means it must be something
about Oracle

The mysql driver that works is:
mysql-connector-odbc-3.51.30-linux-glibc2.3-x86-32bit/lib/libmyodbc3.so


I tried your EasySoft Oracle WP (no client) version
odbcinst.ini
[Easysoft ODBC-Oracle WP]
Description             = Easysoft Oracle ODBC WP Driver
Driver          = /usr/local/easysoft/oraclewp/lib/libesorawp.so
Setup           = /usr/local/easysoft/oraclewp/lib/libesorawpS.so
Threading               = 0
FileUsage               = 1
DontDLClose             = 1
UsageCount              = 1

odbc.ini
[SELFDEV_SAMPLE]
driver          = Easysoft ODBC-Oracle WP
description             = Easysoft Oracle ODBC WP driver
server          = 192.168.23.33
port            = 1521
sid             = SELFDEV
user            = xxxxx
password                = xxxxx
logging         = No
logfile         =
enable_user_catalog             = yes
enable_synonyms         = yes
metadata_dont_change_case               = no
metadata_dont_do_schema         = no
metadata_id             = no
limit_long              = 0


Still no luck, I'm wondering whether I just try various oracle drivers like
I did with mysql to try get it to work.






--
View this message in context: http://unixodbc.13851.n7.nabble.com/isql-segmentation-fault-stuck-tp3937p3953.html
Sent from the Support mailing list archive at Nabble.com.


More information about the unixODBC-support mailing list