[unixODBC-support] isql segmentation fault - stuck

sambuca555 anthony.schneider at aimia.com
Tue Nov 19 15:29:57 GMT 2013


Hi Daniel,

ldd libsqora.so.11.1
   linux-gate.so.1 =>  (0xffffe000)
   libdl.so.2 => /lib/libdl.so.2 (0xf7f55000)
   libm.so.6 => /lib/libm.so.6 (0xf7f2e000)
   libpthread.so.0 => /lib/libpthread.so.0 (0xf7f16000)
   libnsl.so.1 => /lib/libnsl.so.1 (0xf7eff000)
   libclntsh.so.11.1 (0xf61f5000)
   libodbcinst.so.1 => /usr/lib/libodbcinst.so.1 (0xf61de000)
   libc.so.6 => /lib/libc.so.6 (0xf609c000)
   /lib/ld-linux.so.2 (0x56555000)
   libnnz11.so (0xf5e4f000)
   libaio.so.1 => /usr/lib/libaio.so.1 (0xf5e4d000)

Yes someone else had suggested the possible problem around libodbcinst.so.1
so I created a symlink in /usr/lib

libodbcinst.so.1 -> /usr/local/lib/libodbcinst.so.2

But still get the same error.






--
View this message in context: http://unixodbc.13851.n7.nabble.com/isql-segmentation-fault-stuck-tp3937p3948.html
Sent from the Support mailing list archive at Nabble.com.


More information about the unixODBC-support mailing list