[unixODBC-support] unixODBC-support Digest, Vol 102, Issue 11

Nick Gorham nick at lurcher.org
Sun Apr 28 14:07:54 BST 2013


On 28/04/13 12:08, Thomas Kienast wrote:
>
> Yes, I tried now the old unixODBC version 2.3.0, since 2.3.1 had the 
> same problem before (but searching for libodbcinst.so.2). So, it 
> doesn't matter which version I install, the problem is the same.

Yes, it will, 2.3.x is 2.3.0 and later. Many distributions still have 
2.2.something which is where the .so.2 libs come from.

what is the result from

which odbcinst

or

ldd `which odbcinst`

-- 
Nick


More information about the unixODBC-support mailing list