[unixODBC-support] older versions of unixodbc?

Nick Gorham nick at lurcher.org
Sun Sep 11 23:58:42 BST 2011


On 11/09/2011 23:49, Matt Bodman wrote:
> Thanks.. I've downloaded 2.2.12 but get this when making on Arch Linux:
>
> In file included from CAbout.cpp:13:0:
> CAbout.h:15:21: fatal error: qwidget.h: No such file or directory
> compilation terminated.
> make[1]: *** [CAbout.lo] Error 1
> make[1]: Leaving directory `/root/unixODBC-2.2.12/odbcinstQ'
> make: *** [all-recursive] Error 1
>
> I realise you're not an install helpdesk, but just in case its 
> something obvious..
>
> Matt

Add

--enable-gui=no

when configuring

-- 
Nick


More information about the unixODBC-support mailing list