[unixODBC-support] [unixODBC][Driver Manager]Can't open lib ... Access is denied

Dave Dumaresq ddumaresq at bccampus.ca
Thu Jun 9 16:56:40 BST 2011


Thanks for your reply, Eric. I have retyped that line, but still get  
the same error. I'm the only one executing the command and I have  
superuser rights, so I tend to think the message Access Denied is  
secondary to not finding the library.

Dave

On 8-Jun-11, at 1:48 PM, <eric.berg at barclayscapital.com> wrote:

>> From the error message you sent, it looks like you've got some kind  
>> of additional characters in the Driver line in odbcinst.ini.
>
> I recommend that you retype that in...I have definitely run into  
> this when my pasting into a file picked up some extraneous characters.
>
> Alternatively, if those spaces aren't actually there, you might make  
> sure that the user that's executing the command has read access to  
> your odbcinst.ini.
>
> Eric

--
Dave Dumaresq
Technical Analyst - BCcampus
200 - 555 Seymour St, Vancouver BC
Phone: 604-412-7738







More information about the unixODBC-support mailing list