[unixODBC-support] Connection woes

sahayam packiaraj sahayam1975 at yahoo.com
Thu Jul 14 14:31:56 BST 2011


Hi Nick,

When i verified configure.log, i found lot of error, sample of the error.

configure: failed program was:
| /* confdefs.h */
| #define PACKAGE_NAME "unixODBC"
| #define PACKAGE_TARNAME "unixodbc"
| #define PACKAGE_VERSION "2.3.0"
| #define PACKAGE_STRING "unixODBC 2.3.0"
| #define PACKAGE_BUGREPORT "nick at unixodbc.org "
| #define PACKAGE_URL ""
| #define PACKAGE "unixODBC"
| #define VERSION "2.3.0"
| /* end confdefs.h.  */
| # include "stdio.h"




configure:5164: checking whether yytext is a pointer
configure:5180: gcc -o conftest -g -O2   conftest.c -ll  >&5
conftest.c:110: error: conflicting types for 'yytext'
conftest.c:54: error: previous declaration of 'yytext' was here
conftest.c:110: error: conflicting types for 'yytext'
conftest.c:54: error: previous declaration of 'yytext' was here
conftest.c:295: error: conflicting types for 'yytext'
conftest.c:110: error: previous declaration of 'yytext' was here
conftest.c:295: error: conflicting types for 'yytext'
conftest.c:110: error: previous declaration of 'yytext' was here
configure:5180: $? = 1
configure: failed program was:
| /* confdefs.h */
| #define PACKAGE_NAME "unixODBC"
| #define PACKAGE_TARNAME "unixodbc"
| #define PACKAGE_VERSION "2.3.0"
| #define PACKAGE_STRING "unixODBC 2.3.0"
| #define PACKAGE_BUGREPORT "nick at unixodbc.org "
| #define PACKAGE_URL ""
| #define PACKAGE "unixODBC"
| #define VERSION "2.3.0"
| /* end confdefs.h.  */

Will you able to give some hint on this error.

Thanks & Regards,
Sahayam.J



________________________________
From: Nick Gorham <nick at lurcher.org>
To: Support for the unixODBC project <unixodbc-support at mailman.unixodbc.org>
Sent: Thu, July 14, 2011 4:56:54 AM
Subject: Re: [unixODBC-support] Connection woes

 On 14/07/11 03:34, sahayam packiaraj wrote: 
Hi All:
>
>
>Thanks for your response.
>
>
>After having gcc it looks we have installed but not sure.
>
>
>Our primary purpose was to connect with mysql hence we           downloaded odbc 
>connector for it too. 
>
>
>But to register the driver most of them are stating .so           file for setup 
>and driver but i am not able to find .so file           at all in unix odbc 
>2.3.0  lib or mysqlconnector odbc 5.1.8           lib
>
>
>Can some one could give clue that to what will be the           equivalent file 
>name for .so in uinxodbc 2.3.0 version?
>
>
>Driver= libmyodbc3.so
>Setup=libodbcmyS.so 
>
Go back to the begining.

What happens when you run configure.

-- 
Nick
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.unixodbc.org/pipermail/unixodbc-support/attachments/20110714/839455e3/attachment.html>


More information about the unixODBC-support mailing list