[unixODBC-support] Force 32 bit install on 64 bit Linux

Nick Gorham nick at lurcher.org
Mon Jan 24 22:45:57 GMT 2011


On 24/01/2011 22:44, Roger Heim wrote:
>
> I'm already including "-disable-gui" in the config line.
>
> Not more than 15 minutes after I sent this out -- one of the "sys 
> admin types" suggested that I should have used "CFLAGS=-m32" instead 
> of just "CFLAGS=m32".
>
> I tried it with that -- and it worked correctly!
>
> I think we're good to go now.
>
> As to the version -- the co-worker who did the initial development 
> spent almost 2 months going back and forth trying different things and 
> finally learned that the newer version that was on our Linux boxes was 
> causing the problem. When she moved back to 2.2.12 it worked fine.
>
> The application we're trying to enable hasn't been updated in several 
> years -- so that's probably why it has problems with the newer version.
>
> Roger Heim
> Technical Advisor
> FedEx Corporate Services
>
Ok, cool, whatever works for you.

-- 
Nick
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.unixodbc.org/pipermail/unixodbc-support/attachments/20110124/604f7896/attachment.html>


More information about the unixODBC-support mailing list