[unixODBC-support] odbc_config reports wrong prefix

Chris Masiewicz cmasiewi at yahoo.com
Wed Nov 11 15:42:40 GMT 2009


the configure line is like:
 configure --prefix myInstallDir

then I run make and make install.  The excutables and libs get built in myInstallDir

I don't see a sysprefix option on odbc_config. 

Freetds runs odbc_config to figure out where odbc is installed.

I ran odbc_config --prefix, and I get /usr/local instead of myInstallDir




--- On Wed, 11/11/09, Nick Gorham <nick.gorham at easysoft.com> wrote:

> From: Nick Gorham <nick.gorham at easysoft.com>
> Subject: Re: [unixODBC-support] odbc_config reports wrong prefix
> To: "Support for the unixODBC project" <unixodbc-support at mailman.unixodbc.org>
> Date: Wednesday, November 11, 2009, 9:20 AM
> Chris Masiewicz wrote:
> > I build the latest version of unixODBC, and I
> installed the software with another prefix, but when I run
> odbc_config, it reports the prefix as /usr/local
> >
> >
> >   
> Did you install it in the location it was built with as a
> prefix?
> 
> What was the configure line?
> 
> When you say prefix, do you mean the sysprefix or the
> prefix.
> 
> -- 
> Nick
> _______________________________________________
> unixODBC-support mailing list
> unixODBC-support at mailman.unixodbc.org
> http://mailman.unixodbc.org/mailman/listinfo/unixodbc-support
> 


      


More information about the unixODBC-support mailing list