[unixODBC-support] Conflicting types betweenpostgres andunixodbc

Nick Gorham nick.gorham at easysoft.com
Tue Mar 31 10:13:12 BST 2009


Raul Orduna wrote:

>Ignore the previous message.
>
>I made Cleaning of drivers and I was using an old configuration in dg4odbc.
>
>With new configs the error from oracle is about the:
>export LD_LIBRARY_PATH=/usr/local/pgsql/lib/
>
>(you can add it to the ENV list in the oracle setup 
>if needed.)
>
>I work with an oracle env list created manually. But the system not pick the problematic one up. Where can I define this variable??
>
>Sorry, I am conscious that I am off-topic.
>  
>

It used to be in /etc/ld.so.conf and then run /sbin/ldconfig to update 
things, but it may differ in your case.

-- 
Nick Gorham
Easysoft Limited
http://www.easysoft.com, http://www.unixODBC.org



More information about the unixODBC-support mailing list