[unixODBC-support] Make error - Solaris 10

Nick Gorham nick at lurcher.org
Tue Jun 2 22:47:18 BST 2009


Randy W Magaw wrote:
>
> Hello,
>
> I've been using unixodbc 2.2.12 on Solaris 10 with Oracle 10g for the 
> past 2 years.  I'm trying to install 2.2.14 on Solaris 10 for use in a 
> 11g database.  The ./configure --prefix=/apps/unixODBC64 works fine 
> but the make is failing ->
>
Hi,

either try the 2,2,14p-2 thats on the ftp.unixodbc.org server, the 
2,2,15pre pre-release on on the same site, or given you want to use it 
with oracle not postgres, add --enable-drivers=no to the configure line.

-- 
Nick


More information about the unixODBC-support mailing list