[unixODBC-support] install from source problem - qpushbt.h

Nick Gorham nick at lurcher.org
Mon Feb 16 15:25:37 GMT 2009


Bartolomeo Nicolotti wrote:

>Sorry, 
>
>I've to switch pc for a new collegue arrived this morning and I was
>using an unused laptop to have my workstation clean. I tried to install
>from source unixodbc, but then I realized that I've already installe it
>with apt-get.
>
>Here you are with -v
>
>bart at LxPC37:~/download/software/mono/unixODBC$ isql -v Dunkel siapbn
>siapbn75
>+---------------------------------------+
>| Connected!                            |
>|                                       |
>| sql-statement                         |
>| help [tablename]                      |
>| quit                                  |
>|                                       |
>+---------------------------------------+
>SQL> call gianluca.provacs(?)
>[S0002][unixODBC][IBM][iSeries Access ODBC Driver][DB2 UDB]SQL0204 -
>PROVACS in GIANLUCA di tipo *N non trovato.
>[ISQL]ERROR: Could not SQLPrepare
>
>
>  
>
Ok, there is the same problem again, its failed at the SQLPrepare, you 
should be able to call SQLPrepare and then bind and execute, but the DB2 
driver clearly can't (or at least the one you have can't). I can only 
suggest you ask IBM if there is a workaround.

-- 
Nick


More information about the unixODBC-support mailing list