[unixODBC-support] problem using odbc for db2

Nick Gorham nick.gorham at easysoft.com
Tue Aug 11 15:22:30 BST 2009


sunny_helo wrote:
> Dear Madam/Sir,
> I encountered a problem today when I installing unixodbc and RHEL5 IBM 
> pseries Server.The DB2 version is DB2_V9.103_ESE_PPC.
> However, when I installed DB2_V9.103_ESE_i386 and unixodbc on my 
> computer, it works well.
> So can unixodbc support DB2_V9.103_ESE_PPC on PowerPC server well? Is 
> there any solution for such kind of issues?
> I'll be grateful if you can answer me these questions and thank you 
> for your patience to read my letter.
> Best Regards,
> Bin Sun
>
Hi,

It should be fine, exactly what problem do you find?

-- 
Nick


More information about the unixODBC-support mailing list