[unixODBC-support] Errors with integration between Oracle and PostgreSQL

Nick Gorham nick at lurcher.org
Tue Apr 14 09:26:30 BST 2009


Raul Orduna wrote:

>The linux system and postgres driver seem to be 32 bits. The odbc driver was installed when I received the system (but the author assures me that is 32 bits.)
>
>Raúl
>
>Raul Orduna wrote:
>
>  
>
Ok, I was checking with the 64 bit version of dg4odbc and everything 
seemed ok, just to check, can you do a

file $ORACLE_HOME/bin/dg4odbc

to check.

The log seems to indicate a problem in oracle, it matches what I get 
back, other than my version doesn't fail, so maybe its a question for 
Oracle.

-- 
Nick


More information about the unixODBC-support mailing list