[unixODBC-support] Errors with integration between Oracle and PostgreSQL

Raul Orduna rorduna at tracasa.es
Wed Apr 8 14:09:15 BST 2009


>odbc_config --version --ulen

2.2.14
-DSIZEOF_SQLULEN=4

Raúl



-----Mensaje original-----
De: unixodbc-support-bounces at mailman.unixodbc.org [mailto:unixodbc-support-bounces at mailman.unixodbc.org] En nombre de Nick Gorham
Enviado el: miércoles, 08 de abril de 2009 15:00
Para: Support for the unixODBC project
Asunto: Re: [unixODBC-support] Errors with integration between Oracle and PostgreSQL

Raul Orduna wrote:

>The next error arises when we try to select the source tables for the project. I would remember that it seems that the text fields of pg_catalog load incorrectly (even from sqlplus, for example for 
>select * from "pg_catalog"."pg_user"@postgres;
>).
>
>
What version of unixODBC are your using, what does

    odbc_config --version --ulen

return?

-- 
Nick
_______________________________________________
unixODBC-support mailing list
unixODBC-support at mailman.unixodbc.org
http://mailman.unixodbc.org/mailman/listinfo/unixodbc-support


More information about the unixODBC-support mailing list