[unixODBC-support] Error with install on AIX - missing Qt

Martin Evans martin.evans at easysoft.com
Thu Nov 13 17:20:51 GMT 2008


Lance Cloete wrote:
> Hi All,
> 
> I am trying to install *UNIXODBC 2.2.11-1* on AIX and getting the below 
> error…
> 
>  
> 
> *configure: checking for Qt*
> 
> *checking for Qt headers... no*
> 
> *configure: error: cannot find correct Qt headers!*
> 
> * *
> 
> We are running AIX 5.3.
> 
>  
> 
> I looked for the QT package on the internet but cannot find anything for 
> AIX.
> 
>  
> 
> Is there anyone that can tell me where to find this package and maybe a 
> link to a UNIXODBC administration guide
> 
> on how to complete the installation and install and configure the ODBC 
> drivers?
> 
>  
> 
> Hope you can help.
> 
> Thanks and Regards
> 
> Lance Cloete
> 
> ------------------------------------------------------------------------
> Please note: This e-mail and its contents are subject to a disclaimer 
> which can be viewed at http://www.woolworths.co.za/disclaimer.  Should 
> you be unable to access the link please e-mail 
> disclaimer at woolworths.co.za <mailto:disclaimer at woolworths.co.za> and a 
> copy of the disclaimer will be e-mailed to you.
> 

You don't need qt. Run configure --help and I think you can rebuild with 
--nox or --without-qt or --with-qt=no - something like that. Very few 
drivers support the GUI stuff anyway so you'll probably end up editing 
your odbcinst.ini and odbc.ini file by hand even if you had the gui stuff.

Martin
-- 
Martin J. Evans
Easysoft Limited
http://www.easysoft.com


More information about the unixODBC-support mailing list