[unixODBC-support] building dlcompact on OS X

Nick Gorham nick.gorham at easysoft.com
Wed Mar 5 14:31:40 GMT 2008


Richard Manyanza wrote:

>Thanks Nick. The latest release there is
>20030629<http://sourceforge.net/project/showfiles.php?group_id=17203&package_id=13646&release_id=168317>.
>However it's throwing another error when I run make:
>  
>

I have just tried building 2.2.13pre on OSX 10.5, and its built (and 
connected to postgres) out of the box, seeming to no longer need 
dlcompat, so maybe try it as it comes.

-- 
Nick Gorham
Easysoft Limited
http://www.easysoft.com, http://www.unixODBC.org




More information about the unixODBC-support mailing list