[unixODBC-support] troubles

Joe Marino joey.da3rd at gmail.com
Wed Mar 7 17:11:14 GMT 2007


I am somewhat new to the Linux environment but am learning quickly. As root
I compiled a driver and moved the .so file into /usr/local/lib/ and ran
ODBCConfig, pointed to the driver through this GUI for both the driver and
the setup, and recieved an error "could not construct property list"  So I
tried changing the ODBCinst.ini and ODBC.ini files  like in the tutorial
included with the driver, but when I ran isql command, I got this error
"[IM002][unixODBC][Driver Manager]Data source name not found, and no default
driver specified [ISQL]ERROR: Could not SQLConnect" This is my first
experience with unixODBC so I'm probably just doing something wrong. Any
ideas or have a thought on how to determine the problem?
Joe
--
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.unixodbc.org/pipermail/unixodbc-support/attachments/20070307/fd0f89ab/attachment.html>


More information about the unixODBC-support mailing list