[unixODBC-support] Repost - Install questions

HAS howard.stein at fmr.com
Wed Jun 13 15:57:55 BST 2007


> the last line of the odbc.ini is something I am playing around with, I
think the answer is related to that, > something needs to be defined that
isn't, but that's just based on what I've found on this forum and the > net
searches.

> DMEnvAttr =
> SQL_ATTR_UNIXODBC_ENVATTR={ORACLE_HOME=/ieqqammk1/oracle/product/10.2.0}

Below is from the trace log, I notice the ret = -1, which makes me think I
have a bad syntax in the odbc.ini?  Well at least it makes me think it's not
working but I don't know exactly where in the code that's getting written to
the log.  I'll keep tracing code for now.

[SQL_ATTR_UNIXODBC_ENVATTR=ORACLE_HOME=/ieqqammk1/oracle/product/10.2.0] ret
= -1


[ODBC][19126][SQLConnect.c][3586]
                Entry:
                        Connection = 27978
                        Server Name = [IEQQ2][length = 5 (SQL_NTS)]
                        User Name = [tca_read_user][length = 13 (SQL_NTS)]
                        Authentication = [*************][length = 13
(SQL_NTS)]
                UNICODE Using encoding ASCII 'ISO8859-1' and UNICODE
'UCS-2BE'

                ENV ATTR
[SQL_ATTR_UNIXODBC_ENVATTR=ORACLE_HOME=/ieqqammk1/oracle/product/10.2.0] ret
= -1

[ODBC][19126][SQLConnect.c][1315]Error: IM004

-- 
View this message in context: http://www.nabble.com/Repost---Install-questions-tf3908337.html#a11101320
Sent from the unixODBC - Support mailing list archive at Nabble.com.




More information about the unixODBC-support mailing list