[unixODBC-support] libodbc.so.1 is needed ...

Nick Gorham nick.gorham at easysoft.com
Wed May 10 16:39:50 BST 2006


Dan McCullough wrote:

> I downloaded the source and installed it, and have the libraries 
> installed
>
> # whereis libodbc.so.1
> libodbc.so: /usr/lib/libodbc.so.1 /usr/local/lib/libodbc.so.1
>
> # locate libodbc.so.1
> /usr/local/unixODBC/lib/libodbc.so.1
> /usr/local/unixODBC/lib/libodbc.so.1.0.0
> /usr/local/lib/libodbc.so.1 linked to above
> /usr/lib/libodbc.so.1 linked to top
>
> yet I get this
>
> rpm -i iSeriesAccess-5.2.0-1.10.i386.rpm
> error: Failed dependencies:
>        libodbc.so.1 is needed by iSeriesAccess-5.2.0-1.10.i386
>        libodbcinst.so.1 is needed by iSeriesAccess-5.2.0-1.10.i386
>
The iSeries RPM is expecting that unixODBC was loaded from RPM's. Either 
install from a set of RPM.s or force the install

-- 
Nick Gorham
Easysoft Limited
http://www.easysoft.com, http://www.unixODBC.org




More information about the unixODBC-support mailing list