[unixODBC-support] Configure error

Nick Gorham nick.gorham at easysoft.com
Fri Jun 16 13:11:32 BST 2006


kmalla at miraclesoft.com wrote:

>Hi nick 
>
>Thanks for your help.Still need your help
>
>My system is of RedHatLinux of version 4 
>
>can you now suggest me the RPM's for the X Development, and the QT runtime and development.
>
>and also the steps to install unixODBC.
>
>Advance thanks Reg
>  
>

Hi,

I am not sure, I try and avoid RPM's where possible. The red hat package 
manager should let you do what is needed.

Again, to avoid a lot of work on your part, do you "need" the GUI parts?

To install unixODBC is simply

tar zxvf unixODBC-2.2.11.tar.gz
cd unixODBC-2.2.11
./configure {any options you need, --enable-gui=no would make your 
current problem go away}
make
make install

Thats it.

-- 
Nick Gorham
Easysoft Limited
http://www.easysoft.com, http://www.unixODBC.org




More information about the unixODBC-support mailing list