[unixODBC-support] Can't find X includes

Nick Gorham nick.gorham at easysoft.com
Mon Sep 26 09:25:21 BST 2005


Pedro Drimel Neto wrote:

>Hello,
>
>I'm trying to install UnixODBC with gui support. And when I execute
>./configure a error is displayed:
>
>checking for X... configure: error: Can't find X includes. Please check your
>installation and add the correct paths or run configure with --enable-gui=no!
>
>The version of unixODBC that I'm trying to install is
>unixODBC-2.2.11
>
>The version of Linux System is RedHat Enterprise Linux 4 and xorg-x11-devel is
>installed:
>xorg-x11-devel-6.8.1-23.EL
>
>The X11 includes are in the path
>echo $PATH
>/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/X11R6/bin:/usr/X11R6/include
>
>Some suggestions ?
>  
>
Hi,

Try adding the paths with --x-includes= on the configure line, and check 
in the config.log file what is failing

-- 
Nick



More information about the unixODBC-support mailing list