AW: [unixODBC-support] Connecting from ORACLE to PostgreSQLvia unixODBC does not work: "driver not licensed"

Ilming Elvira (Semizen) elvira.ilming at niedermeyer.at
Wed Sep 14 15:08:28 BST 2005


Hi John,

Thank you for your comment, you were right: 
ORACLE does not have a license for the 64bit version, only for 32bit. This is the reason why it does not work.

ORACLE TAR comment: 
"The Linux platform is 64 bit. We did not yet port HSODBC to 64 bit; thus the brand.bin file; normally located in $OH/hs/bin is missing
and causes the license error."

Do you know how to compile the driver to run on 32bit?

I'll send you sunshine from Vienna

;O))))

Have a great wednesday,
Elvira

-----Ursprüngliche Nachricht-----
Von: unixodbc-support-bounces at easysoft.com
[mailto:unixodbc-support-bounces at easysoft.com]Im Auftrag von Nick Gorham
Gesendet: Dienstag, 13. September 2005 16:20
An: Support for the unixODBC project
Betreff: Re: [unixODBC-support] Connecting from ORACLE to PostgreSQLvia
unixODBC does not work: "driver not licensed"


Ilming Elvira (Semizen) wrote:

>Hello from Vienna/Austria,
>
>I'm new to this list and that's why I appreciate any kind of hint from your side...
>
>DO YOU KNOW ANYONE WHO HAS ALREADY SUCCEEDED TO CONNECT FROM AN ORACLE DATABASE VIA unixODBC TO POSTGRESQL?
>
>While connecting from ORACLE to PostgreSQL via unixODBC we get the following 
>
>ERROR MESSAGE:
>[Generic Connectivity Using ODBC][A07A] 'GENERIC_ODBC_FOR_HS' driver is not
>licensed
>  
>

I don't know if it will help, as its not postgres specific, but this doc 
talks about using unixODBC under hsODBC

http://www.easysoft.com/applications/oracle/hsodbc.html

Though the error you are getting looks a bit more as if its coming from 
higher up in oracle.

-- 
Nick Gorham
Easysoft Limited
_______________________________________________
unixODBC-support mailing list
unixODBC-support at easysoft.com
http://mail.easysoft.com/mailman/listinfo/unixodbc-support




More information about the unixODBC-support mailing list