[unixODBC-support] Installation error

Nick Gorham nick.gorham at easysoft.com
Fri Oct 14 20:07:11 BST 2005


Cliff Hayes wrote:

>Nick,
>
>Ok, it worked with no other parameters, but I'm supposed to run it with the
>following parameters prior to installing FreeRadius:
>
>./configure --prefix=/usr --libexecdir=/usr/sbin --localstatedir=/var --sysc
>onfdir=/etc/odbc --enable-ltdllib --with-gnu-ld --disable-gui
>
>And when I did that, got the same error:
>
>make[1]: *** No rule to make target `-lltdl', needed by `libodbcinst.la'.
>Stop.
>make[1]: Leaving directory `/software/unixODBC-2.2.12/odbcinst'
>make: *** [all-recursive] Error 1
>
>Cliff
>
>-----Original Message-----
>From: unixodbc-support-bounces at easysoft.com
>[mailto:unixodbc-support-bounces at easysoft.com]On Behalf Of Nick Gorham
>Sent: Friday, October 14, 2005 1:52 AM
>To: Support for the unixODBC project
>Subject: Re: [unixODBC-support] Installation error
>
>
>Cliff Hayes wrote:
>
>  
>
>>Hello,
>>
>>I am attempting to install UnixODBC on a Fedora 4 system so that I may
>>install FreeRadius.
>>
>>I get this error during "make"
>>
>>make[1]: *** No rule to make target `-lltdl', needed by `libodbcinst.la'.
>>Stop.
>>make[1]: Leaving directory `/software/unixODBC-2.2.11/odbcinst'
>>make: *** [all-recursive] Error 1
>>
>>Thanks,
>>
>>Cliff
>>
>>
>>    
>>
Ok, its the

--enable-ltdllib

Thats causing the problem, I will seeif I can find a fix.

-- 
Nick




More information about the unixODBC-support mailing list