[unixODBC-support] Installation error

Cliff Hayes chayes at afo.net
Fri Oct 14 18:22:49 BST 2005


Nick,

Ok, it worked with no other parameters, but I'm supposed to run it with the
following parameters prior to installing FreeRadius:

./configure --prefix=/usr --libexecdir=/usr/sbin --localstatedir=/var --sysc
onfdir=/etc/odbc --enable-ltdllib --with-gnu-ld --disable-gui

And when I did that, got the same error:

make[1]: *** No rule to make target `-lltdl', needed by `libodbcinst.la'.
Stop.
make[1]: Leaving directory `/software/unixODBC-2.2.12/odbcinst'
make: *** [all-recursive] Error 1

Cliff

-----Original Message-----
From: unixodbc-support-bounces at easysoft.com
[mailto:unixodbc-support-bounces at easysoft.com]On Behalf Of Nick Gorham
Sent: Friday, October 14, 2005 1:52 AM
To: Support for the unixODBC project
Subject: Re: [unixODBC-support] Installation error


Cliff Hayes wrote:

>Hello,
>
>I am attempting to install UnixODBC on a Fedora 4 system so that I may
>install FreeRadius.
>
>I get this error during "make"
>
>make[1]: *** No rule to make target `-lltdl', needed by `libodbcinst.la'.
>Stop.
>make[1]: Leaving directory `/software/unixODBC-2.2.11/odbcinst'
>make: *** [all-recursive] Error 1
>
>Thanks,
>
>Cliff
>
>
Hmm, I haven't seen that one before.

Try the 2.2.12 snapshot and if you still havethe problem letme know.

ftp://ftp.easysoft.com/pub/unixODBC/unixODBC-2.2.12-tar.ga

--
Nick Gorham
Easysoft Limited
_______________________________________________
unixODBC-support mailing list
unixODBC-support at easysoft.com
http://mail.easysoft.com/mailman/listinfo/unixodbc-support




More information about the unixODBC-support mailing list