[unixODBC-support] configure problem on solaris 9

Nick Gorham nick.gorham at easysoft.com
Thu Nov 24 13:44:38 GMT 2005


gsturm (sent by Nabble.com) wrote:

>I am trying to install unixODBC as user root and got a problem during configure:
>
>Environment:
>SunOS an-sol-t01 5.9 Generic_118558-02 sun4u sparc SUNW,Sun-Fire-V240
>gcc version 3.3.2
>unixODBC-2.2.11
>  
>

Looks like you haven't got a C++ compiler, add --enable-gui=no to the 
configure line and try again.

-- 
Nick Gorham
Easysoft Limited




More information about the unixODBC-support mailing list