[unixODBC-support] qt libraries do not seem to be building

Nick Gorham nick at easysoft.com
Fri Sep 17 23:32:37 BST 2004


Stephen Bosch wrote:
> 
> I'm also going to try and build right from the source tarball and see if 
> that works -- it might be a problem with the ebuild.
> 
> Another question -- what versions of Postgresql does unixODBC support? 
> I'm using 7.4.

Should be fine with that. if there are any problems just build the 
driver in the postgres source. There is a --with-unixODBC option to its 
configure so it uses the same ini files as unixODBC.

-- 
Nick Gorham
Easysoft Limited



More information about the unixODBC-support mailing list