[unixODBC-support] cursor not supported in unixodbc?

Nick Gorham nick.gorham at easysoft.com
Wed Oct 27 10:03:04 BST 2004


Tom Lee wrote:

>
> After  remove 2.2.5, install 2.2.10, and then I am unable to install 
> MyODBC RPM, I got the
> error message.
>
> libodbcinst.so.1 is needed by MyODBC-3.51.09-1
>
> I have added the symoblic link making /usr/lib/libodbcinst.so.1 
> pointing to
> /usr/local/lib/libodbcinst.so.1.0.0 , it doesn't help.
>
> It seems that I need to compile and rebuiild MyODBC again. any way to 
> get RPM work?
> it makes uninstallation easy if someting breaks.
> thanks.
>

--force will get you past. There are 2.2.10 rpm's up on sourceforge though.

-- 
Nick



More information about the unixODBC-support mailing list