RES: [unixODBC-support] php+odbc

Nick Gorham nick.gorham at easysoft.com
Fri Nov 26 16:26:17 GMT 2004


Vinicius Dittgen wrote:

>Nick;
>
>At the moment I do this:
>
>First i install and compile the unixODBC driver with php, and I made
>this(like have in the site docs):
>
>In odbcinst.ini file I wrote:
>[PostgreSQL]
>
>Driver    = /usr/lib/libodbcpsql.so
>
>Setup   = /usr/lib/libodbcpsqlS.so
>
>FileUsage = 1
>
>  
>

Ok, try

isql -v PostgresSQL

and see if you get the same error.

-- 
Nick



More information about the unixODBC-support mailing list