[unixODBC-support] Segmentation fault when using isql

Nick Gorham nick at easysoft.com
Thu Aug 26 09:18:06 BST 2004


mysql_04 at yahoo.com wrote:

> [root at localhost MySQL_Connector_ODBC]# rpm -ivh MyODBC-3.51.07-1.i586.rpm
> error: Failed dependencies:
> libodbcinst.so.1 is needed by MyODBC-3.51.07-1
> Suggested resolutions:
> unixODBC-2.2.2-3.i386.rpm
> [root at localhost MySQL_Connector_ODBC]#
> 
> 
> So version 2.2.2 produces a segmantation fault, and 2.2.9 doesn't have a 
> library needed by MyODBC.
> 
> Any suggestions on how to proceed from here would be appreciated.

It will have libodbcinst.so, its just that as you haven't installed from 
RPM, the system doesn't know its got it.

Try forcing the install. You can check to be certain that there is a 
libodbcinst.so.1 from the build.

-- 
Nick



More information about the unixODBC-support mailing list