[unixODBC-dev] QT4 and DataManager/II

Peter Lai cowbert at gmail.com
Sat Dec 6 15:52:59 GMT 2008


Yeah the macros in Makefile.in show: @@QT4_FALSE@@@@QT_TRUE@@

If I s/QT4_FALSE/QT4_TRUE/, the builds for DataManager (at least)
fails with now-unsupported QTLabel calls...

On Sat, Dec 6, 2008 at 8:58 AM, Nick Gorham <nick at lurcher.org> wrote:
> Peter Lai wrote:
>
>> Looks like DataManager/II are still unported to QT4. Any foreseeable
>> timetable for this?
>> _______________________________________________
>> unixODBC-dev mailing list
>> unixODBC-dev at mailman.unixodbc.org
>> http://mailman.unixodbc.org/mailman/listinfo/unixodbc-dev
>>
>
> I stand corrected, I did the work in the code, but then Peter was going to
> produce a new version.
>
> --
> Nick
> _______________________________________________
> unixODBC-dev mailing list
> unixODBC-dev at mailman.unixodbc.org
> http://mailman.unixodbc.org/mailman/listinfo/unixodbc-dev
>


More information about the unixODBC-dev mailing list