[unixODBC-dev] UNICODE and unixODBC

Igor Korot ikorot at earthlink.net
Sun Sep 4 18:04:58 BST 2005


>>This is the ./configure output attached.
>>
>>  
>>
>Ok, I guess thats a copy of unixODBC building.
Yes, that is correct

>Do I need to start with gentoo to reproduce this?

>Where does the error come in?

After you install unixODBC try to install wxGTK-2.6.1. It will give you those erors. In the GTK configure you need to set --with-odbc and --enable-unicode.
Since I'm not very familiar with the UNIX/Linux the easiest way is to give me an advice of how to fix those errors on the wxGTK side...
Or maybe just to make sure, you could try and reproduxce the errors, and then check if it's something on the unixODBC side that is broken...

Thank you.





More information about the unixODBC-dev mailing list