[unixODBC-dev] Unix system requirements

Nick Gorham nick at easysoft.com
Fri Jul 30 11:33:20 BST 2004


H Shivaprasad wrote:
> Hi All,
>  
> I am not sure whether this is right mailing list to ask this question or 
> not, but still I guess I can get the ans from this list if not please 
> point me to the right list. My question is,
> What are the system requirement for UnixODBC, including compiler/OS 
> Version ? How can I say my computer is healthy enough to install 
> unixODBC driver inclduing driver manager.
>  
> Thanks in well advance!

The non GUI bits needs a ANSI C Compiler, the GUI bits and ANSI C++ 
compiler.

As to OS, if its something GNU autoconf knows about then it should work.

-- 
Nick



More information about the unixODBC-dev mailing list