[unixODBC-dev] Query Regaring UNIX_ODBC Install for Montavista Linux

Nick Gorham nick at lurcher.org
Mon Dec 6 13:25:59 GMT 2004


valagesan at hssworld.com wrote:
> 
> 
> Hi folks,
> I am having Montavista Linux 3.0(MVL).
> I have to install Unix-ODBC in MVL.
> so, I downloaded unixODBC-2.2.8.tar.gz  and started to configure  it as 
> follows.
> ./configure --enable-gui=no
> It configured successfully.
> but I had faced compilation problem  as parser error in  SYNCH.cpp file.
> But the same unix-ODBC is installed in Redhat linux and solaris machine 
> also.
> Now,My question is
> ,Is there any  UNIX-ODBC which support Montavista Linux without doing 
> any changes in Makevar,Makefile and configure script.
> I tried to search in the net. It  was no easy to find any UNIX_ODBC link 
> that support  MVL
> eg.
> If i do ./configure, It has to be configure.
> and It should not face any compilation problem.

Hi,

When you say without doing any changes, do you mean adding the 
--enable-gui=no flag or something different.

Can you give some context to the error, as I don't think SYNCH.cpp is 
part of the unixODBC distribution ?

Maybe a copy of the output before the error.

-- 
Nick



More information about the unixODBC-dev mailing list